<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/js/partner/show_ads.js"></script><title>Michigan State football: Five things we learned from the Redbox Bowl</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="What we learned from Michigan State&#39;s loss to Oregon in the Redbox Bowl on Monday."><link rel="canonical" href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/2457406002" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=5183,2915,x0,y63&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=5183,2915,x0,y63&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Michigan State: Five things we learned from the Redbox Bowl" /><meta name="twitter:description" content="What we learned from Michigan State&#39;s loss to Oregon in the Redbox Bowl on Monday." /><meta property="og:title" content="Michigan State: Five things we learned from the Redbox Bowl"/><meta property="og:description" class="speakable-description" content="What we learned from Michigan State&#39;s loss to Oregon in the Redbox Bowl on Monday."/><meta property="og:url" content="https://ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Michigan State: Five things we learned from the Redbox Bowl",
        "description": "What we learned from Michigan State&#39;s loss to Oregon in the Redbox Bowl on Monday.",
        "url": "https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=3456,3456,x656,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=5183,2915,x0,y63&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-01-01T19:14:18.075Z",
        "dateModified": "2019-01-01T19:14:18.075Z",
        "datePublished": "2019-01-01T19:14:18.075Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matt Charboneau"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2846.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2846.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2846.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2846.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script><script async type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.99 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list site-nav-list-detroitnews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RdBFtkJMNM0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RdBFtkIcJEo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RdBFtkJd6WY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RdBFtkJ4y4U" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-RdBFtkJGEDs" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-RdBFtkI_zIY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RdBFtkIe1u8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RdBFtkInpys" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-RdBFtkIAjtw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RdBFtkLSVWc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-RdBFtkKBzoY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/%3Fsrc%3Drss&cancel-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/%3Fsrc%3Drss">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for e-Edition access on your desktop, tablet, and mobile devices every day.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/%3Fsrc%3Drss&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/%3Fsrc%3Drss&requested-state=create-account">Activate your e-Edition access</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" data-track-label="hoveroversubscribe|myaccount" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper hidden"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/%3Fsrc%3Drss">Log Out</a></p></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkJMNM0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkIcJEo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkJd6WY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkJ4y4U", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkJGEDs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkI_zIY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkIe1u8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkInpys", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkIAjtw", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkKBzoY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RdBFtkLSVWc", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;text=Michigan%20State%3A%20Five%20things%20we%20learned%20from%20the%20Redbox%20Bowl&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;text=Michigan%20State%3A%20Five%20things%20we%20learned%20from%20the%20Redbox%20Bowl&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&media=https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=5183,2915,x0,y63&width=3200&height=1680&fit=bounds&description=What we learned from Michigan State's loss to Oregon in the Redbox Bowl on Monday."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=3456,3456,x656,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Michigan State: Five things we learned from the Redbox Bowl</h4><p class="util-bar-share-summary-description">What we learned from Michigan State's loss to Oregon in the Redbox Bowl on Monday.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=5183,2915,x0,y63&width=3200&height=1680&fit=bounds"
                                    data-title="Michigan State: Five things we learned from the Redbox Bowl"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Michigan State: Five things we learned from the Redbox Bowl" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Michigan State: Five things we learned from the Redbox Bowl &#13;&#13;What we learned from Michigan State's loss to Oregon in the Redbox Bowl on Monday.  &#13;&#13;Check out this story on detroitnews.com: https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.detroitnews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RdBIc57AGUI" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RdBIc5940ZI" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Michigan State: Five things we learned from the Redbox Bowl</h1></section><section id="module-position-RdBIc580kgM" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RdBIc58aokg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/27661/matt-charboneau/">Matt Charboneau</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 2:14 p.m. ET Jan. 1, 2019
        </span></div></section><section id="module-position-RdBIc5-AJjE" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RdBIc5-6dzE" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RdBIc_cDJeA" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="2456014002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.detroitnews.com/embed/video/2456014002?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=mark-dantonio%2Cmethodology%2Cmodernism%2Coffence%2Coverall-negative%2Camerican-football%2Csport%2Ccollege-football%2Cnfl-draft&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Fcollege%2Ffeatures_michiganstate&amp;ssts=sports%2Fcollege%2Fmichigan-state-university&amp;series='
                        name='snow-player/2456014002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5984943198001_5984938387001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="MSU&#39;s Scott, Williams and White on loss to Oregon"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5984943198001_5984938387001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5984937097001_5984938387001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2019-01-01T02:14:55" /><meta itemprop="duration" content="PT00M03M50S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    MSU&#39;s Scott, Williams and White on loss to Oregon
    <span class="credit">The Detroit News</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-RdBIc_cYX0A" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RdBIc7tGinE" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="Houston V Navy" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?width=500&amp;height=333" /><span class="toggle"></span><meta itemprop="name" content="Houston V Navy" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Major Applewhite</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Will Newton, Getty Images)</span></span></p></aside></section></div></div><div id="module-position-RdBIc_dlH7k" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;text=Michigan%20State%3A%20Five%20things%20we%20learned%20from%20the%20Redbox%20Bowl&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">What we learned from <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2018/12/31/michigan-state-spartans-offense-stumbles-again-oregon-ducks-win-redbox-bowl/2450219002/">Michigan State&#39;s loss to Oregon in the Redbox Bowl on Monday:</a></p><h3 class="presto-h3"><strong>One of the worst</strong></h3><p class="p-text">Even with head coach Mark Dantonio&rsquo;s input, the offense once again failed to be effective, getting held without a touchdown for the third time in the last four games. It&rsquo;s been a problem all season and comes after a 2017 when the production wasn&rsquo;t much better. There were some wrinkles &ndash; namely running plenty of plays in the pistol formation &ndash; and the Spartans spent most of the game going without a huddle. And, despite <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-offense-lost-fog-no-clear-answers/2457403002/">moving the ball well at times in between the 20-yard lines, the result was the same</a> &ndash; an offense that can&rsquo;t find the end zone, can&rsquo;t cash in when in the red zone, and one that was unable to take advantage of prime field position the defense provided on a regular basis. The reasons are many &ndash; from play-calling to execution to some bad injury luck &ndash; but it was clear that a little more than a month off did little to improve an offense that ranked as one of the worst in the nation in 2018.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><h3 class="presto-h3"><strong>Heavy scrutiny</strong></h3><p class="p-text">The status of the offensive coaching staff is probably the hottest topic headed into the offseason, namely whether Dantonio will decide to make a change at the coordinator position, where Dave Warner and Jim Bollman have shared duties since 2013. Warner has taken most of the heat as the Spartans&rsquo; play-caller and it would seem to be the spot most likely to see a change. But outside of wide receivers coach Terrence Samuel, the rest of the offensive staff &ndash; quarterbacks coach Brad Salem and offensive line coach Mark Staten included &ndash; will be under heavy scrutiny as well. There are proven options out there like Matt Canada, who was the interim coach at Maryland during the DJ&nbsp;Durkin fiasco, and Major Applewhite, who was just fired as head coach at Houston. Dantonio didn&rsquo;t offer a firm response on the status of his assistants after the loss to Oregon, possibly leaving the door open for change. However, he&rsquo;s also hasn&rsquo;t shown a tendency to make significant moves like this, especially with coaches like Warner, who have been with Dantonio since he took over at Cincinnati in 2004.</p><div id="module-position-RdBIc_cPmEA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/69bcf14e-a7a1-4658-80f4-1203611137e8-BL2.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Brian Lewerke" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/69bcf14e-a7a1-4658-80f4-1203611137e8-BL2.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/69bcf14e-a7a1-4658-80f4-1203611137e8-BL2.jpg?width=500&amp;height=378" /><meta itemprop="name" content="Bl2" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Brian Lewerke<meta itemprop="copyrightHolder" content="Tony Avelar, AP" />&nbsp;<span class="credit">(Photo: Tony Avelar, AP)</span></p></aside><div class="clearfix"></div></div><h3 class="presto-h3"><strong>Painful to watch</strong></h3><p class="p-text">Trying to determine the reasons for the offense&rsquo;s woes outside of coaching has been difficult. Dantonio talked a lot about injuries after Monday&#39;s loss, and while it might sound like an excuse to some, the number of injuries to key players was a reality. Only right tackle Jordan Reid started every game at the same position while players like QB Brian Lewerke, RB LJ Scott and WR Felton Davis missed significant time, as well as wide receivers Cody White and Darrell Stewart Jr. How much would a healthy group have helped the offense is tougher to determine, but it&rsquo;s clear it played a significant factor, maybe nowhere more than with Lewerke. The junior entered the season as a darkhorse Heisman candidate and a top-rated quarterback in the NFL Draft. But he struggled early behind a banged-up offensive line, and after he hurt his shoulder in the win over Penn State, he was never the same. The zip was back on his throws vs. Oregon, but the confidence appeared to be lacking compared to the player who gained more than 3,300 yards as a sophomore.</p><div class="partner-outstream"><div class="partner-video"></div></div><h3 class="presto-h3"><strong>Defensive gems</strong></h3><p class="p-text">Of course, the offensive issues are even more painful for Spartan fans when it&rsquo;s clear that this might be the best defense Dantonio has ever had, and that&rsquo;s saying something considering the units Michigan State had in 2013 and 2015, both Big Ten championship years. There&rsquo;s not much more this group can do, as was evident against the Ducks. The Spartans held Oregon to 203 yards, more than 240 less than its season average, and limited the Ducks to seven points after they entered the game averaging better than 37. The 37 rushing yards allowed also likely assured the Spartans finish the season as the best in the nation vs. the run. Even the early departure of cornerback Justin Layne didn&rsquo;t slow the Spartans as junior Josh Butler was rarely tested and sophomore Josiah Scott was outstanding, <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/2018/12/31/michigan-states-scott-gives-up-redshirt-option-plays-redbox-bowl/2456315002/">breaking up four passes while being named the game&rsquo;s defensive MVP.</a> Assuming Layne is the only one to leave early, expect the Spartans to be just as good in 2019, a prospect that makes significant offensive improvement vital to Michigan State&rsquo;s success.</p><div id="module-position-RdBIc_c-Zqk" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/&amp;text=Michigan%20State:%20Five%20things%20we%20learned%20from%20the%20Redbox%20Bowl&amp;via=detroitnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Redbox Bowl: Oregon 7, Michigan State 6</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/"
            data-title="Michigan State: Five things we learned from the Redbox Bowl"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2455212002"
        data-title="Redbox Bowl: Oregon 7, Michigan State 6"
        data-seo-title=""
        data-ssts="sports/college/michigan-state-university"
        data-cst="sports/college/features_michiganstate"
        data-published-date="2018-12-31T23:40:41.884Z"
        
        
         data-gal-pageurl="https://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/2018/12/31/redbox-bowl-oregon-7-michigan-state-6/2455212002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/17892577-631d-45fe-958e-54c5d5676969-AP18365854531538.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/17892577-631d-45fe-958e-54c5d5676969-AP18365854531538.jpg?width=475&amp;height=400" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/17892577-631d-45fe-958e-54c5d5676969-AP18365854531538.jpg?crop=4200,3306,x0,y224&amp;width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/17892577-631d-45fe-958e-54c5d5676969-AP18365854531538.jpg?crop=4200,3306,x0,y224&amp;width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon wide receiver Dillon Mitchell, right, catches a touchdown pass in front of Michigan State cornerback Josiah Scott during the second half of the Redbox Bowl  Monday, Dec. 31, 2018, in Santa Clara, Calif.  The Ducks&#39; only score was enough to beat the Spartans, 7-6." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon wide receiver Dillon Mitchell, right, catches a touchdown pass in front of Michigan State cornerback Josiah Scott during the second half of the Redbox Bowl  Monday, Dec. 31, 2018, in Santa Clara, Calif.  The Ducks' only score was enough to beat the Spartans, 7-6.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/b23c29c3-a10d-4acf-bb29-a2c215396e4e-GettyImages-1076251538.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/b23c29c3-a10d-4acf-bb29-a2c215396e4e-GettyImages-1076251538.jpg?width=270&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/b23c29c3-a10d-4acf-bb29-a2c215396e4e-GettyImages-1076251538.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/b23c29c3-a10d-4acf-bb29-a2c215396e4e-GettyImages-1076251538.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Jaylon Redd of the Oregon Ducks catches a pass over MSU defender Khari Willis  during the second half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Jaylon Redd of the Oregon Ducks catches a pass over MSU defender Khari Willis  during the second half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/1bda7078-91a6-4711-8de0-a9a3756e0524-AP19001003110341.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/1bda7078-91a6-4711-8de0-a9a3756e0524-AP19001003110341.jpg?width=500&amp;height=321" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/1bda7078-91a6-4711-8de0-a9a3756e0524-AP19001003110341.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/1bda7078-91a6-4711-8de0-a9a3756e0524-AP19001003110341.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon quarterback Justin Herbert hands off to running back CJ Verdell during the second half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon quarterback Justin Herbert hands off to running back CJ Verdell during the second half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/66525c96-0d4e-4ace-9547-549be51d458c-GettyImages-1076227156.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/66525c96-0d4e-4ace-9547-549be51d458c-GettyImages-1076227156.jpg?width=500&amp;height=337" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/66525c96-0d4e-4ace-9547-549be51d458c-GettyImages-1076227156.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/66525c96-0d4e-4ace-9547-549be51d458c-GettyImages-1076227156.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Jevon Holland  of the Oregon Ducks celebrates with teammates after he intercepted a pass against the Michigan State Spartans during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Jevon Holland  of the Oregon Ducks celebrates with teammates after he intercepted a pass against the Michigan State Spartans during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5d354693-a049-4c9d-baaa-009a266b15e3-AP18365784598584.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5d354693-a049-4c9d-baaa-009a266b15e3-AP18365784598584.jpg?width=463&amp;height=400" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5d354693-a049-4c9d-baaa-009a266b15e3-AP18365784598584.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5d354693-a049-4c9d-baaa-009a266b15e3-AP18365784598584.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michigan State quarterback Brian Lewerke  is sacked by Oregon safety Brady Breeze  during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Michigan State quarterback Brian Lewerke  is sacked by Oregon safety Brady Breeze  during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b1936c62-a4c5-42ef-a2f2-0908cd9f92ba-AP18365784622025.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b1936c62-a4c5-42ef-a2f2-0908cd9f92ba-AP18365784622025.jpg?width=286&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b1936c62-a4c5-42ef-a2f2-0908cd9f92ba-AP18365784622025.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b1936c62-a4c5-42ef-a2f2-0908cd9f92ba-AP18365784622025.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon wide receiver Dillon Mitchell cannot make a catch against Michigan State cornerback Josiah Scott during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon wide receiver Dillon Mitchell cannot make a catch against Michigan State cornerback Josiah Scott during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b4d14e21-7fbb-4207-bfe7-2f5512bc328f-GettyImages-1076227152.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b4d14e21-7fbb-4207-bfe7-2f5512bc328f-GettyImages-1076227152.jpg?width=270&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b4d14e21-7fbb-4207-bfe7-2f5512bc328f-GettyImages-1076227152.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b4d14e21-7fbb-4207-bfe7-2f5512bc328f-GettyImages-1076227152.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="MSU&#39;s Brian Lewerke gets his pass off under pressure from Jalen Jelks of the Oregon Ducks during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">MSU's Brian Lewerke gets his pass off under pressure from Jalen Jelks of the Oregon Ducks during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/bac91260-567a-4ab9-aa88-d8adc224a890-AP18365785946263.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/bac91260-567a-4ab9-aa88-d8adc224a890-AP18365785946263.jpg?width=478&amp;height=400" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/bac91260-567a-4ab9-aa88-d8adc224a890-AP18365785946263.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/bac91260-567a-4ab9-aa88-d8adc224a890-AP18365785946263.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon Ducks safety Ugochukwu Amadi breaks up a pass meant for Michigan State Spartans wide receiver Darrell Stewart Jr.  during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon Ducks safety Ugochukwu Amadi breaks up a pass meant for Michigan State Spartans wide receiver Darrell Stewart Jr.  during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/d6a9025e-0816-477b-89f7-ec687fa561b3-GettyImages-1076227166.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/d6a9025e-0816-477b-89f7-ec687fa561b3-GettyImages-1076227166.jpg?width=500&amp;height=337" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/d6a9025e-0816-477b-89f7-ec687fa561b3-GettyImages-1076227166.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/d6a9025e-0816-477b-89f7-ec687fa561b3-GettyImages-1076227166.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dillon Mitchell of the Oregon Ducks dives for the ball but it goes through his hands for an incomplete pass in the end zone  during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dillon Mitchell of the Oregon Ducks dives for the ball but it goes through his hands for an incomplete pass in the end zone  during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/a99914d6-a8af-406e-8553-35ab6abc7fcf-GettyImages-1076227180.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/a99914d6-a8af-406e-8553-35ab6abc7fcf-GettyImages-1076227180.jpg?width=270&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/a99914d6-a8af-406e-8553-35ab6abc7fcf-GettyImages-1076227180.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/a99914d6-a8af-406e-8553-35ab6abc7fcf-GettyImages-1076227180.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michigan State quarterback  Brian Lewerke gets sacked by La&#39;Mar Winston Jr. #32 of the Oregon Ducks during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Michigan State quarterback  Brian Lewerke gets sacked by La'Mar Winston Jr. #32 of the Oregon Ducks during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/08640aaf-e97f-4e4a-8c5d-3f1bc70c5ef7-AP18365784621708.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/08640aaf-e97f-4e4a-8c5d-3f1bc70c5ef7-AP18365784621708.jpg?width=494&amp;height=400" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/08640aaf-e97f-4e4a-8c5d-3f1bc70c5ef7-AP18365784621708.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/08640aaf-e97f-4e4a-8c5d-3f1bc70c5ef7-AP18365784621708.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon Ducks running back Travis Dye rushes for a first down past Michigan State  safety Khari Willis (27) during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon Ducks running back Travis Dye rushes for a first down past Michigan State  safety Khari Willis (27) during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/8f56a15f-2943-4ebe-8a10-4983ea04a777-AP18365789335540.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/8f56a15f-2943-4ebe-8a10-4983ea04a777-AP18365789335540.jpg?width=500&amp;height=369" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/8f56a15f-2943-4ebe-8a10-4983ea04a777-AP18365789335540.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/8f56a15f-2943-4ebe-8a10-4983ea04a777-AP18365789335540.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michigan State wide receiver Cody White  catches a pass in front of Oregon cornerback Deommodore Lenoir during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Michigan State wide receiver Cody White  catches a pass in front of Oregon cornerback Deommodore Lenoir during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5e9dbd5c-65b5-4c7e-ad34-c734483a9fc8-AP18365789374807.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5e9dbd5c-65b5-4c7e-ad34-c734483a9fc8-AP18365789374807.jpg?width=500&amp;height=362" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5e9dbd5c-65b5-4c7e-ad34-c734483a9fc8-AP18365789374807.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5e9dbd5c-65b5-4c7e-ad34-c734483a9fc8-AP18365789374807.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon quarterback Justin Herbert scrabbles for a first down against Michigan State linebacker Joe Bachie during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon quarterback Justin Herbert scrabbles for a first down against Michigan State linebacker Joe Bachie during the first half.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b057d079-e152-49cf-a951-934375110b63-GettyImages-1076227160.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b057d079-e152-49cf-a951-934375110b63-GettyImages-1076227160.jpg?width=500&amp;height=337" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b057d079-e152-49cf-a951-934375110b63-GettyImages-1076227160.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b057d079-e152-49cf-a951-934375110b63-GettyImages-1076227160.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="CJ Verdell #34 of the Oregon Ducks carries the ball during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">CJ Verdell #34 of the Oregon Ducks carries the ball during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/601e2cf7-342a-48ea-81a4-e8319ba1e3f9-GettyImages-1076227150.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/601e2cf7-342a-48ea-81a4-e8319ba1e3f9-GettyImages-1076227150.jpg?width=500&amp;height=337" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/601e2cf7-342a-48ea-81a4-e8319ba1e3f9-GettyImages-1076227150.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/601e2cf7-342a-48ea-81a4-e8319ba1e3f9-GettyImages-1076227150.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dillon Mitchell, left, of the Oregon Ducks, watches the ball bounce off his hands for an incomplete pass against the Spartans during the first half." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dillon Mitchell, left, of the Oregon Ducks, watches the ball bounce off his hands for an incomplete pass against the Spartans during the first half.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/7f452572-c1cc-4740-aa04-751eba2adc7f-AP18365789332197.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/7f452572-c1cc-4740-aa04-751eba2adc7f-AP18365789332197.jpg?width=500&amp;height=341" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/7f452572-c1cc-4740-aa04-751eba2adc7f-AP18365789332197.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/7f452572-c1cc-4740-aa04-751eba2adc7f-AP18365789332197.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michigan State quarterback Brian Lewerke  throws a pass against Oregon during the first half of the Redbox Bowl in Santa Clara, Calif." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Michigan State quarterback Brian Lewerke  throws a pass against Oregon during the first half of the Redbox Bowl in Santa Clara, Calif.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/6a562f5f-df3b-4b83-a7e8-b370516df6a1-AP19001003118884.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/6a562f5f-df3b-4b83-a7e8-b370516df6a1-AP19001003118884.jpg?width=500&amp;height=333" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/6a562f5f-df3b-4b83-a7e8-b370516df6a1-AP19001003118884.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/6a562f5f-df3b-4b83-a7e8-b370516df6a1-AP19001003118884.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon head coach Mario Cristobal, left, shakes hands with Michigan State head coach Mark Dantonio at midfield after the game." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon head coach Mario Cristobal, left, shakes hands with Michigan State head coach Mark Dantonio at midfield after the game.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/96501ed7-4e7e-4fed-a3f3-3ec6d49df318-AP19001003166183.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/96501ed7-4e7e-4fed-a3f3-3ec6d49df318-AP19001003166183.jpg?width=500&amp;height=333" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/96501ed7-4e7e-4fed-a3f3-3ec6d49df318-AP19001003166183.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/96501ed7-4e7e-4fed-a3f3-3ec6d49df318-AP19001003166183.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon players celebrate after the win over Michigan State in the Redbox Bowl football game Monday in Santa Clara, Calif." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon players celebrate after the win over Michigan State in the Redbox Bowl football game Monday in Santa Clara, Calif.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/674f62e9-0395-4005-8d01-f133033008d3-AP19001007040964.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/674f62e9-0395-4005-8d01-f133033008d3-AP19001007040964.jpg?width=500&amp;height=377" data-byline="Tony Avelar, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/674f62e9-0395-4005-8d01-f133033008d3-AP19001007040964.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/674f62e9-0395-4005-8d01-f133033008d3-AP19001007040964.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oregon cornerback Thomas Graham Jr. (4) holds the trophy with teammates after their  7-6 win over Michigan State." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oregon cornerback Thomas Graham Jr. (4) holds the trophy with teammates after their  7-6 win over Michigan State.</span><meta itemprop="copyrightHolder" content="Tony Avelar, AP" /><span class="credit gallery-viewport-credit"> Tony Avelar, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/05698599-9ae6-4105-945a-0635ce14fc72-GettyImages-1076216528.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/05698599-9ae6-4105-945a-0635ce14fc72-GettyImages-1076216528.jpg?width=270&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/05698599-9ae6-4105-945a-0635ce14fc72-GettyImages-1076216528.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/05698599-9ae6-4105-945a-0635ce14fc72-GettyImages-1076216528.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Head coach Mark Dantonio of the Michigan State Spartans looks on while his team warms up prior to the start of the Redbox Bowl." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Head coach Mark Dantonio of the Michigan State Spartans looks on while his team warms up prior to the start of the Redbox Bowl.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/ed7ee5d0-677f-4194-b36b-16b874b8fae6-GettyImages-1076216526.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/ed7ee5d0-677f-4194-b36b-16b874b8fae6-GettyImages-1076216526.jpg?width=500&amp;height=337" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/ed7ee5d0-677f-4194-b36b-16b874b8fae6-GettyImages-1076216526.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/ed7ee5d0-677f-4194-b36b-16b874b8fae6-GettyImages-1076216526.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Head coach Mario Cristobal of the Oregon Ducks works with his players during pre-game warm-ups." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Head coach Mario Cristobal of the Oregon Ducks works with his players during pre-game warm-ups.</span><meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/17892577-631d-45fe-958e-54c5d5676969-AP18365854531538.jpg?crop=4199,3149,x0,y203&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon wide receiver Dillon Mitchell, right, catches a touchdown pass in front of Michigan State cornerback Josiah Scott during the second half of the Redbox Bowl  Monday, Dec. 31, 2018, in Santa Clara, Calif.  The Ducks&#39; only score was enough to beat the Spartans, 7-6." width="80" height="60"><span class="thumb-count">1 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/b23c29c3-a10d-4acf-bb29-a2c215396e4e-GettyImages-1076251538.jpg?crop=2024,1530,x0,y749&amp;width=80&amp;height=60&amp;fit=bounds" alt="Jaylon Redd of the Oregon Ducks catches a pass over MSU defender Khari Willis  during the second half." width="80" height="60"><span class="thumb-count">2 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/1bda7078-91a6-4711-8de0-a9a3756e0524-AP19001003110341.jpg?crop=3759,2807,x567,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon quarterback Justin Herbert hands off to running back CJ Verdell during the second half." width="80" height="60"><span class="thumb-count">3 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/66525c96-0d4e-4ace-9547-549be51d458c-GettyImages-1076227156.jpg?crop=2700,2025,x84,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Jevon Holland  of the Oregon Ducks celebrates with teammates after he intercepted a pass against the Michigan State Spartans during the first half." width="80" height="60"><span class="thumb-count">4 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5d354693-a049-4c9d-baaa-009a266b15e3-AP18365784598584.jpg?crop=3849,2889,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michigan State quarterback Brian Lewerke  is sacked by Oregon safety Brady Breeze  during the first half." width="80" height="60"><span class="thumb-count">5 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b1936c62-a4c5-42ef-a2f2-0908cd9f92ba-AP18365784622025.jpg?crop=2825,2119,x0,y207&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon wide receiver Dillon Mitchell cannot make a catch against Michigan State cornerback Josiah Scott during the first half." width="80" height="60"><span class="thumb-count">6 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b4d14e21-7fbb-4207-bfe7-2f5512bc328f-GettyImages-1076227152.jpg?crop=2024,1518,x0,y28&amp;width=80&amp;height=60&amp;fit=bounds" alt="MSU&#39;s Brian Lewerke gets his pass off under pressure from Jalen Jelks of the Oregon Ducks during the first half." width="80" height="60"><span class="thumb-count">7 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/bac91260-567a-4ab9-aa88-d8adc224a890-AP18365785946263.jpg?crop=4199,3160,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon Ducks safety Ugochukwu Amadi breaks up a pass meant for Michigan State Spartans wide receiver Darrell Stewart Jr.  during the first half." width="80" height="60"><span class="thumb-count">8 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/d6a9025e-0816-477b-89f7-ec687fa561b3-GettyImages-1076227166.jpg?crop=2700,2025,x161,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dillon Mitchell of the Oregon Ducks dives for the ball but it goes through his hands for an incomplete pass in the end zone  during the first half." width="80" height="60"><span class="thumb-count">9 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/a99914d6-a8af-406e-8553-35ab6abc7fcf-GettyImages-1076227180.jpg?crop=2024,1518,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michigan State quarterback  Brian Lewerke gets sacked by La&#39;Mar Winston Jr. #32 of the Oregon Ducks during the first half." width="80" height="60"><span class="thumb-count">10 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/08640aaf-e97f-4e4a-8c5d-3f1bc70c5ef7-AP18365784621708.jpg?crop=3849,2887,x0,y25&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon Ducks running back Travis Dye rushes for a first down past Michigan State  safety Khari Willis (27) during the first half." width="80" height="60"><span class="thumb-count">11 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/8f56a15f-2943-4ebe-8a10-4983ea04a777-AP18365789335540.jpg?crop=3810,2848,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michigan State wide receiver Cody White  catches a pass in front of Oregon cornerback Deommodore Lenoir during the first half." width="80" height="60"><span class="thumb-count">12 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/5e9dbd5c-65b5-4c7e-ad34-c734483a9fc8-AP18365789374807.jpg?crop=3465,2599,x52,y113&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon quarterback Justin Herbert scrabbles for a first down against Michigan State linebacker Joe Bachie during the first half." width="80" height="60"><span class="thumb-count">13 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/b057d079-e152-49cf-a951-934375110b63-GettyImages-1076227160.jpg?crop=2700,2025,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="CJ Verdell #34 of the Oregon Ducks carries the ball during the first half." width="80" height="60"><span class="thumb-count">14 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/601e2cf7-342a-48ea-81a4-e8319ba1e3f9-GettyImages-1076227150.jpg?crop=2700,2025,x115,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dillon Mitchell, left, of the Oregon Ducks, watches the ball bounce off his hands for an incomplete pass against the Spartans during the first half." width="80" height="60"><span class="thumb-count">15 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/7f452572-c1cc-4740-aa04-751eba2adc7f-AP18365789332197.jpg?crop=4250,3153,x91,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michigan State quarterback Brian Lewerke  throws a pass against Oregon during the first half of the Redbox Bowl in Santa Clara, Calif." width="80" height="60"><span class="thumb-count">16 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/6a562f5f-df3b-4b83-a7e8-b370516df6a1-AP19001003118884.jpg?crop=5340,3999,x179,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon head coach Mario Cristobal, left, shakes hands with Michigan State head coach Mark Dantonio at midfield after the game." width="80" height="60"><span class="thumb-count">17 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/96501ed7-4e7e-4fed-a3f3-3ec6d49df318-AP19001003166183.jpg?crop=5333,4000,x336,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon players celebrate after the win over Michigan State in the Redbox Bowl football game Monday in Santa Clara, Calif." width="80" height="60"><span class="thumb-count">18 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/674f62e9-0395-4005-8d01-f133033008d3-AP19001007040964.jpg?crop=4915,3686,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oregon cornerback Thomas Graham Jr. (4) holds the trophy with teammates after their  7-6 win over Michigan State." width="80" height="60"><span class="thumb-count">19 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/05698599-9ae6-4105-945a-0635ce14fc72-GettyImages-1076216528.jpg?crop=2024,1518,x1,y29&amp;width=80&amp;height=60&amp;fit=bounds" alt="Head coach Mark Dantonio of the Michigan State Spartans looks on while his team warms up prior to the start of the Redbox Bowl." width="80" height="60"><span class="thumb-count">20 of 21</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PDTN/ed7ee5d0-677f-4194-b36b-16b874b8fae6-GettyImages-1076216526.jpg?crop=2700,2024,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Head coach Mario Cristobal of the Oregon Ducks works with his players during pre-game warm-ups." width="80" height="60"><span class="thumb-count">21 of 21</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><h3 class="presto-h3"><strong>Looking ahead&nbsp;</strong></h3><p class="p-text">What the depth chart will look like by next fall is something that will hinge on the decisions of linebacker Joe Bachie and defensive end Kenny Willekes. The juniors have both said they&rsquo;ll wait until after the bowl game to make a decision on whether they&rsquo;ll be back for next season, and it&rsquo;s hard to gauge how much the broken leg suffered by Willekes in the Redbox Bowl will have an impact. If they&rsquo;re back, Michigan State has few holes to fill as they&rsquo;d lose three starters on defense &ndash; Layne, LB Andrew Dowell and S Khari Willis &ndash;&nbsp;and three on offense &ndash; Davis, Scott and TE Matt Sokol. Spring practice will reveal plenty about who steps into starting roles. Butler played well and could have the edge over a handful of younger corners while freshman Xavier Henderson could have the inside track to step in for Willis. On offense, the biggest question is who becomes the primary tailback. Sophomore Connor Heyward got the bulk of the work in Scott&rsquo;s absence, but it will be worth watching to see if roles expand for freshmen La&rsquo;Darius Jefferson and Elijah Collins.</p><p class="p-text">&nbsp;</p><p class="p-text">&nbsp;</p><p class="p-text">&nbsp;</p><p class="p-text p-text-last"id="article-body-p-last">&nbsp;</p><div id="module-position-RdBIc_c4VX4" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-RdBIc_c5Soo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;text=Michigan%20State%3A%20Five%20things%20we%20learned%20from%20the%20Redbox%20Bowl&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RdBIc7rq7uI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RdBIc7qxDCQ" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-RdBIc7qKAeM" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RdBIc7q1QXU" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-part-ways-offensive-coordinator-jim-bob-cooter/2447752002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/fd22713d-c76e-4b8d-9f39-d31a984ea333-JBC2.jpg?crop=1610,1610,x0,y130&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Detroit Lions part ways with Jim Bob Cooter" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-part-ways-offensive-coordinator-jim-bob-cooter/2447752002/"    data-ht="moresportsstories">
                    Lions part ways with Jim Bob Cooter</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 8:53 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/columnists/john-niyo/2019/01/01/niyo-detroit-lions-run-game-takes-strides-toward-breakthrough/2457257002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/12916d04-de82-48cb-8510-a2982aa49010-KJ.jpg?crop=2640,2640,x1,y203&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Niyo: Lions changing coordinators, but don&#39;t expect change in course" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/columnists/john-niyo/2019/01/01/niyo-detroit-lions-run-game-takes-strides-toward-breakthrough/2457257002/"    data-ht="moresportsstories">
                    Niyo: Lions changing coordinators, but don't expect change in course</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 6:48 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/a46d6b1d-f561-4985-beca-da1225e0ffd2-MA.jpg?crop=3456,3456,x656,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Michigan State: Five things we learned from the Redbox Bowl" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-five-things-we-learned-redbox-bowl/2457406002/"    data-ht="moresportsstories">
                    Michigan State: Five things we learned from the Redbox Bowl</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 2:14 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-marvin-jones-confident-hell-fit-any-offensive-change/2457613002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/16/PDTN/9ff001f2-5479-419b-9ac1-606633d632a0-MJ.jpg?crop=2895,2895,x94,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Lions WR Marvin Jones: &#39;I have a place in any offense&#39;" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-marvin-jones-confident-hell-fit-any-offensive-change/2457613002/"    data-ht="moresportsstories">
                    Lions WR Jones: 'I have a place in any offense'</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 6:11 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-sign-former-michigan-state-star-qb-connor-cook-future-deal/2457258002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/c75cac64-ca76-4f71-8d64-8d48526be2a0-CC.jpg?crop=2839,2839,x0,y282&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Lions sign former MSU star QB Connor Cook to future deal" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2019/01/01/detroit-lions-sign-former-michigan-state-star-qb-connor-cook-future-deal/2457258002/"    data-ht="moresportsstories">
                    Lions sign former MSU star QB Cook to future deal</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 12:09 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-offense-lost-fog-no-clear-answers/2457403002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/01/01/PDTN/882f622b-3fe6-407f-bd3b-59001761a4f9-BL.jpg?crop=2024,2024,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Michigan State offense lost in a fog with no clear answers" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/michigan-state-university/2019/01/01/michigan-state-football-offense-lost-fog-no-clear-answers/2457403002/"    data-ht="moresportsstories">
                    Michigan State offense lost in a fog with no clear answers</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 2:17 p.m.
                </div></li></ul></div></div></section><section id="module-position-RdBIc7qc-bA" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RdBIc7rJF5c" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RdBIc7qDX0k" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2846.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
