<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/js/partner/show_ads.js"></script><title>Niyo: Michigan, Michigan State thrill but postseason trials await</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore."><link rel="canonical" href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/3123030002" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=599,337,x0,y2&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=599,337,x0,y2&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Niyo: UM, MSU thrill but postseason trials await" /><meta name="twitter:description" content="When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore." /><meta property="og:title" content="Niyo: UM, MSU thrill but postseason trials await"/><meta property="og:description" class="speakable-description" content="When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore."/><meta property="og:url" content="https://ux.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Niyo: UM, MSU thrill but postseason trials await",
        "description": "When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore.",
        "url": "https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=402,402,x79,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=599,337,x0,y2&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-03-11T03:58:16.759Z",
        "dateModified": "2019-03-11T03:58:16.759Z",
        "datePublished": "2019-03-11T03:58:16.759Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["John Niyo"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script><script async type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap headerdr-styling " style="background: rgb(178,31,39);"><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.99 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"style="background: rgb(255,255,255); border-top-color: rgb(115,108,100);"><ul class="site-nav-list site-nav-list-detroitnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo-dark@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Rn-0-Fza3MA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-Rn-0-Fyte9Y" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-Rn-0-Fy-gVo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-Rn-0-FzeJFw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-Rn-0-FyWmHs" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-Rn-0-FylQ14" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-Rn-0-Fzyu_Y" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-Rn-0-FzB1ds" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-Rn-0-Fz2AzU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Rn-0-F1zdeQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-Rn-0-F3HSyg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.detroitnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-detroitnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-Rn-0-F2W-3c" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-detroitnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.detroitnews.com/"><span class="snsm-link-text">View Your Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.detroitnews.com/user/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.detroitnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.detroitnews.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.detroitnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.detroitnews.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-insider" href="/insider"><span class="snsm-link-text">Insider</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.detroitnews.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/%3Fsrc%3Drss"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/%3Fsrc%3Drss&cancel-url=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/%3Fsrc%3Drss"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=https%3A//ux.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/%3Fsrc%3Drss&amp;reg_source=CPNAVACTIVATE&amp;reg_medium=onsite&amp;reg_campaign=accountactivation&amp;reg_delivery=ux">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.detroitnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-Fza3MA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-Fyte9Y", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-Fy-gVo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-FzeJFw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-FyWmHs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-FylQ14", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-Fzyu_Y", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-FzB1ds", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-Fz2AzU", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-F1zdeQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-F2W-3c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rn-0-F3HSyg", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;text=Niyo%3A%20UM%2C%20MSU%20thrill%20but%20postseason%20trials%20await&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;text=Niyo%3A%20UM%2C%20MSU%20thrill%20but%20postseason%20trials%20await&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&media=https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=599,337,x0,y2&width=3200&height=1680&fit=bounds&description=When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=402,402,x79,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Niyo: UM, MSU thrill but postseason trials await</h4><p class="util-bar-share-summary-description">When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?crop=599,337,x0,y2&width=3200&height=1680&fit=bounds"
                                    data-title="Niyo: UM, MSU thrill but postseason trials await"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Niyo: UM, MSU thrill but postseason trials await" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Niyo: UM, MSU thrill but postseason trials await &#13;&#13;When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore.  &#13;&#13;Check out this story on detroitnews.com: https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.detroitnews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Rn-2W4Wqne4" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Rn-2W4XhCKw" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Niyo: UM, MSU thrill but postseason trials await</h1></section><section id="module-position-Rn-2W4W-L7c" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:college:michigan-state-university|authorbyline"><a rel="author" href="http://www.detroitnews.com/staff/27251/john-niyo/">John Niyo</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 11:58 p.m. ET March 10, 2019
        </span></div></section><section id="module-position-Rn-2W4W6Dh0" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Rn-2W4WEVPU" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-Rn-2W6p3-LU" class="story-asset story-metadata-asset"></div><div id="module-position-Rn-2W6rx1Cw" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;text=Niyo%3A%20UM%2C%20MSU%20thrill%20but%20postseason%20trials%20await&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-Rn-2W6q_wbs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Michigan State forward Xavier Tillman holds the Big Ten trophy Saturday after MSU beat UM 75-63 to share the title with Purdue." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/3717419a-0e75-42b0-b7bf-25c80054f496-Tillman.jpg?width=500&amp;height=335" /><meta itemprop="name" content="Tillman" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Michigan State forward Xavier Tillman holds the Big Ten trophy Saturday after MSU beat UM 75-63 to share the title with Purdue.<meta itemprop="copyrightHolder" content="Al Goldis, Associated Press" />&nbsp;<span class="credit">(Photo: Al Goldis, Associated Press)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text"><em>East Lansing</em>&nbsp;&mdash;&nbsp;When the game was over and another banner was raised inside the Breslin Center, there was no reason for Tom Izzo to hedge anymore.</p><p class="speakable-p-2 p-text">Michigan State&rsquo;s head coach had gone all in &mdash; on his team, on the rivalry, on this night &mdash; and he&rsquo;d won. So when it came time to look ahead and try to make sense of what comes next, Izzo had no qualms about doubling down on what he&rsquo;d just witnessed. Not after doubling up on Michigan with a second win in as many weeks.</p><p class="p-text">&ldquo;I&rsquo;m going to enjoy this for a whole 24 hours,&rdquo; said Izzo, his cheeks still wet from the tears of emotion and the locker-room commotion that followed Saturday night. &ldquo;They bet me that I&rsquo;d watch the film tonight at 2 a.m. My team is losing that bet. I&rsquo;m not gonna do it.&rdquo;</p><p class="p-text">Not after what his team had just done, claiming a second consecutive Big Ten regular-season crown in a setting that seemed so perfectly scripted even the losing coach was raving about the ending &mdash; and calling for a sequel.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">&ldquo;Make this the last game of every year,&rdquo; Michigan&rsquo;s John Beilein said after he&rsquo;d watched another double-digit lead evaporate against the Spartans and their sublime floor leader, Cassius Winston. &ldquo;We&rsquo;re all in. We have two great programs. And let&rsquo;s just hope we both keep it going for as long as we can, because it&rsquo;s great entertainment.&rdquo;</p><p class="p-text">It is, and whether or not it&rsquo;s wishful thinking, we&rsquo;ll find out soon enough whether either team can keep it going this postseason.</p><h2 class="presto-h2"><strong>A title like no other</strong></h2><p class="p-text">For the Spartans, now 32-6 in league play over the last two seasons, Saturday&rsquo;s triumph was something special. And when you consider all the losses they&rsquo;ve endured the last year &mdash; two NBA lottery picks (Miles Bridges and Jaren Jackson) left early last spring, and two of their top three scorers were sidelined this winter in Joshua Langford (foot surgery) and Nick Ward (broken hand) &mdash; it&rsquo;s easy to see why Izzo says this ninth Big Ten title of his feels &ldquo;unlike any other.&rdquo;</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">It&rsquo;s also fair to wonder how much more they&rsquo;ve got left in them, even if Ward returns, as expected, for the Big Ten tournament in Chicago. But Saturday&rsquo;s game was another reminder why you shouldn&rsquo;t bet against Izzo or this Michigan State team.</p><p class="p-text">Izzo sure won&rsquo;t anymore. He lit into his players at halftime Saturday night, throwing down the gauntlet and challenging his starters, whom he felt were playing &ldquo;in a fog.&rdquo; Izzo called it &ldquo;a character check.&rdquo; And if it was loud in the locker room, it was also clear his players &mdash; Winston, senior co-captain Matt McQuad and sophomore center Xavier Tillman, most notably &mdash; had received the message, answering with a 46-point second half (on 33 possessions) that checked almost every box.</p><p class="p-text">And that type of response is why some around the program &mdash; heck, even Beilein a couple of weeks ago &mdash; will tell you this team reminds them a bit of Izzo&rsquo;s last Final Four squad in 2015, both in the way they play offensively and the way they handle adversity.</p><p class="p-text">Michigan State leads the nation in assist percentage, and the Spartans are fourth in KenPom&rsquo;s adjusted offensive efficiency rating, trailing only Gonzaga, Tennessee and Virginia. Yet if you ask Izzo why his team is where it is now, he&rsquo;ll point to the top-10 defense as well. He wasn&rsquo;t sure how good it&rsquo;d be when the season tipped off in November, but four months later, Izzo admits, &ldquo;I think that&rsquo;s why we&rsquo;ve hung in there.&rdquo;</p><p class="p-text">That and Winston&rsquo;s ball-screen wizardry &mdash; &ldquo;He owned us both times we played him,&rdquo; Michigan assistant DeAndre Haynes said &mdash; and a chemistry that&rsquo;s hard to pinpoint. What the Spartans may lack in outward toughness &mdash; &ldquo;What I have on this team is a lot of guys that want to please you,&rdquo; Izzo said, &ldquo;and sometimes that means a little softer maybe&rdquo; &mdash; they more than make up for with an inner strength and a bond that&rsquo;s been reinforced by all the injuries.</p><p class="p-text">Nothing exemplified that better than the fast-break layup Kyle Ahrens made during that crucial stretch late in the first half Saturday, crashing to the floor and wincing in pain as he scrambled to get back up. Ahrens has been in and out of the lineup with a back injury in recent weeks, and after pleading with Izzo to let him play in this game, there he was picking up his team when it desperately needed a lift.</p><p class="p-text">&ldquo;They were so fired up for him in the next huddle,&rdquo; Izzo said. &ldquo;You talk about a guy with some grit now.&rdquo;</p><p class="p-text">Some of that surely will get lost now, as talk turns to the nitty-gritty debates we get bogged down in at tournament time, with basketball taking a back seat to &ldquo;bracketology&rdquo; for the next several days.</p><p class="p-text">And go ahead: Crunch the numbers, if you must. Michigan State finished the regular season with 11 Quadrant 1 wins &mdash; the new top-50 measure utilized by the NCAA tournament selection committee. That&rsquo;s tied with Virginia and Kentucky for most in the nation, and while that late-season loss to Indiana might&rsquo;ve torpedoed their chances for a No. 1 seed, the Spartans, who expect Ward to return this week for the Big Ten tournament in Chicago, remain in the hunt, at least.</p><p class="p-text">Michigan&rsquo;s case for a No. 1 fell apart down the stretch, mostly because the Wolverines twice came unglued in the second half against their rivals.</p><p class="p-text">Saturday, they let the officiating dictate their lineups, then lost their heads when the Spartans finally found their rhythm, Winston putting the ball on a string and &ldquo;dragging us all over the floor,&rdquo; as Michigan forward Isaiah Livers put it.</p><p class="p-text">After Livers&rsquo; layup put Michigan up 50-45 with 12:23 to play Saturday, the Wolverines went more than 7 minutes without a made field goal. And by the time Jordan Poole&rsquo;s 3-pointer fell with 5:03 left, the Spartans led by double digits, Michigan&rsquo;s leading scorer, Ignas Brazdeikis, had fouled out, and the Breslin Center crowd had gone full tilt. (&ldquo;That was like old times,&rdquo; Izzo said.)</p><p class="p-text">&ldquo;I just remember the ball not going into the net for a while,&rdquo; Livers said afterward, leaning against the cinder block wall outside the visitors&rsquo; locker room. &ldquo;I looked up and was like, &lsquo;Dang, we still have the same score.&rsquo;&rdquo;</p><p class="p-text">And when it was over, they still had the same result: Another loss to their in-state rivals, this time with the stakes even higher than they were two weeks earlier in Ann Arbor.</p><p class="p-text">&ldquo;The bad part about that was Coach B was emphasizing poise,&rdquo; Livers added. &ldquo;We weren&rsquo;t poised at all.&rdquo;</p><p class="p-text">No, they weren&rsquo;t. Beilein even used the word &ldquo;imploded&rdquo; in his postgame comments, though he later amended that to use the word &ldquo;poise&rdquo; as well.</p><h2 class="presto-h2"><strong>Plenty to still play for</strong></h2><p class="p-text">But whatever it was, or wasn&rsquo;t, it&rsquo;s something only experience will correct. Michigan doesn&rsquo;t have the offensive firepower it possessed a year ago, but it also doesn&rsquo;t have quite the same veteran savvy Beilein relied on at crunch time.</p><p class="p-text">All the more reason why the Wolverines are banking on Charles Matthews&rsquo; return from an ankle injury to solve some of their problems. He&rsquo;s more than just Michigan&rsquo;s most important defensive player. He&rsquo;s also a 1-on-1 scorer who can limit the kind of droughts that doomed Michigan against Michigan State &mdash; or even carry a team, at times, the way he did in last year&rsquo;s Final Four run.</p><p class="p-text">&ldquo;We&rsquo;ve got a lot of gas left,&rdquo; Haynes said. &ldquo;And with Charles Matthews coming back, I think it&rsquo;s gonna be really good for us.&rdquo;</p><p class="p-text">That said, I don&rsquo;t think either of these head coaches would be all that upset if they didn&rsquo;t see each other again next Sunday in the Big Ten tournament championship game.</p><p class="p-text">Michigan&rsquo;s draw sets them up fairly well for a run at a third straight tournament title, and that might do wonders for the team&rsquo;s confidence, particularly if Brazdeikis can stay hot or Poole can find his groove. Beilein&rsquo;s teams are 17-4 in March the last three seasons, but after a 17-0 start to this season, the expectations were ratcheted even higher. Maybe too high. But they are what they are.</p><p class="p-text">Izzo, meanwhile, knows this banner night won&rsquo;t be remembered the way it should if his team can&rsquo;t make it past the first weekend of the NCAA Tournament for a fourth consecutive season. A semifinal loss in Chicago wouldn&rsquo;t be the worst thing in the world &mdash; especially for Winston&rsquo;s ailing knee &mdash; but a loss the following weekend sure would feel like it.</p><p class="p-text">And even in the afterglow Saturday night, that needed to be verbalized.</p><p class="p-text">&ldquo;It&rsquo;s a great feeling, it&rsquo;s a great accomplishment,&rdquo; Winston said, as the Big Ten trophy sat on display not far away. &ldquo;But it&rsquo;s not the ending for us. and it&rsquo;s not the end of the season for us. There&rsquo;s a lot of other things that we can accomplish.&rdquo;</p><p class="p-text"><em>john.niyo@detroitnews.com</em></p><p class="p-text p-text-last"id="article-body-p-last"><em>Twitter: @JohnNiyo</em></p><div id="module-position-Rn-2W6rRAW8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;text=Niyo%3A%20UM%2C%20MSU%20thrill%20but%20postseason%20trials%20await&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2019/03/10/niyo-michigan-michigan-state-thrill-but-postseason-trials-await/3123030002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-Rn-2W5y4mzc" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-Rn-2W5z2GRI" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-Rn-2W5zqZHM" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Rn-2W5ya00I" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/big-ten/2019/03/10/big-ten-mens-basketball-tournament-schedule/3126705002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/11/PDTN/09c94f46-c12f-4311-90e7-d4c5f2159350-XT.jpg?crop=3520,3520,x975,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Big Ten men&#39;s basketball tournament schedule" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/big-ten/2019/03/10/big-ten-mens-basketball-tournament-schedule/3126705002/"    data-ht="moresportsstories">
                    Big Ten men's basketball tournament schedule</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 9:23 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2019/03/10/detroit-tigers-matt-moore-fans-six-takes-big-step-forward/3123035002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/10/PDTN/8e3f682b-600d-49b3-8c6f-9fb6b0a57d46-MC.jpg?crop=2209,2209,x906,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Gardenhire wants Castellanos, Cabrera hitting 2-3 in Tigers&#39; order" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2019/03/10/detroit-tigers-matt-moore-fans-six-takes-big-step-forward/3123035002/"    data-ht="moresportsstories">
                    Gardenhire wants Castellanos, Cabrera hitting 2-3 in Tigers' order</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 6:44 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2019/03/10/nick-castellanos-open-contract-extension-talks-detroit-tigers/3125212002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/10/PDTN/1086dc2b-28f6-449c-b62e-390e06ad0fe4-NC1.jpg?crop=1226,1226,x1,y387&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Castellanos, OK after being hit by pitch, open to extension talks with Tigers" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2019/03/10/nick-castellanos-open-contract-extension-talks-detroit-tigers/3125212002/"    data-ht="moresportsstories">
                    Nick Castellanos open to contract extension talks with Tigers</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 5:57 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2019/03/10/detroit-tigers-christin-stewart-ready-fulfill-his-promise/3123034002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/10/PDTN/e31c488d-18f7-4060-9c92-7a1ba2f8c93e-CS1.jpg?crop=2628,2628,x630,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Dues paid, apprenticeship served, Tigers&#39; Christin Stewart ready to fulfill promise" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2019/03/10/detroit-tigers-christin-stewart-ready-fulfill-his-promise/3123034002/"    data-ht="moresportsstories">
                    Tigers' Christin Stewart ready to fulfill his promise</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 7:34 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/michigan-state-university/2019/03/10/dallas-forward-julius-marble-commits-michigan-state-basketball/3123519002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/10/PDTN/65493bf6-5b6a-41be-bde9-6517e70f7942-JM.jpg?crop=506,506,x167,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Dallas forward Julius Marble commits to Michigan State" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/michigan-state-university/2019/03/10/dallas-forward-julius-marble-commits-michigan-state-basketball/3123519002/"    data-ht="moresportsstories">
                    Dallas forward Julius Marble commits to Michigan State</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 2:01 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2019/03/10/lions-release-cb-nevin-lawson-prior-start-free-agency/3123204002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/10/PDTN/8520b8b0-423e-41ca-869b-98a53368004c-NL.jpg?crop=1881,1881,x329,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Reports: Lions releasing CB Nevin Lawson prior to start of free agency" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2019/03/10/lions-release-cb-nevin-lawson-prior-start-free-agency/3123204002/"    data-ht="moresportsstories">
                    Reports: Lions releasing CB Nevin Lawson prior to start of free agency</a></h6><div class="more-section-stories-meta">
                    March 10, 2019, 4:18 p.m.
                </div></li></ul></div></div></section><section id="module-position-Rn-2W5ymBwQ" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-Rn-2W515WU4" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Rn-2W516C44" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4505.1.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }

            if (config.refreshBlocked) {
                var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
                if (slotId) {
                    window.googletag = window.googletag || {};
                    window.googletag.cmd = window.googletag.cmd || [];
                    window.googletag.cmd.push(function () {
                        window.googletag.pubads().getSlots().forEach(function (slot) {
                            if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                                slot.__gannettSlot.refresh();
                            }
                        })
                    });
                }
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
