<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/js/partner/show_ads.js"></script><title>Shea Patterson's 'infectious energy' gives Michigan Wolverines a jolt</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern."><link rel="canonical" href="https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/1498943002" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=4318,2419,x0,y27&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=4318,2419,x0,y27&width=1600&height=800&fit=bounds"/><meta property="og:image" content="https://www.gannett-cdn.com/media/2018/02/09/DetroitNews/DetroitNews/636537661891251984-detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Shea Patterson's 'infectious energy' gives Michigan a jolt" /><meta name="twitter:description" content="Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern." /><meta property="og:title" content="Shea Patterson's 'infectious energy' gives Michigan a jolt"/><meta property="og:description" class="speakable-description" content="Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern."/><meta property="og:url" content="https://ux.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Shea Patterson's 'infectious energy' gives Michigan a jolt",
        "description": "Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern.",
        "url": "https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=2893,2878,x733,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=4318,2419,x0,y27&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-10-02T18:23:07.703Z",
        "dateModified": "2018-10-03T08:24:36.541Z",
        "datePublished": "2018-10-02T18:23:07.703Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Angelique S. Chengelis"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2701.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2701.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2701.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2701.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script><script type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.99 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list site-nav-list-detroitnews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RObxRMCozyc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RObxRMDeLEM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RObxRMDlYuo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RObxRMDBlLU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-RObxRMDoSCw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-RObxRMCqAP4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RObxRMD4tuo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RObxRMCh_eY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-RObxRMDE18c" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-RObxRMCY90I" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-RObxRMDAkoM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//ux.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/%3Fsrc%3Drss&cancel-url=https%3A//ux.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/%3Fsrc%3Drss">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=https%3A//ux.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/%3Fsrc%3Drss&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" data-track-label="hoveroversubscribe|myaccount" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper hidden"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//ux.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/%3Fsrc%3Drss">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RObxRMCNh08" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMCozyc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDeLEM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDlYuo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDBlLU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDoSCw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMCqAP4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMD4tuo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMCh_eY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDE18c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMCY90I", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMCNh08", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RObxRMDAkoM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;text=Shea%20Patterson%27s%20%27infectious%20energy%27%20gives%20Michigan%20a%20jolt&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;text=Shea%20Patterson%27s%20%27infectious%20energy%27%20gives%20Michigan%20a%20jolt&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&media=https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=4318,2419,x0,y27&width=3200&height=1680&fit=bounds&description=Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=2893,2878,x733,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Shea Patterson's 'infectious energy' gives Michigan a jolt</h4><p class="util-bar-share-summary-description">Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?crop=4318,2419,x0,y27&width=3200&height=1680&fit=bounds"
                                    data-title="Shea Patterson's 'infectious energy' gives Michigan a jolt"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Shea Patterson's 'infectious energy' gives Michigan a jolt" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Shea Patterson's 'infectious energy' gives Michigan a jolt &#13;&#13;Wolverine QB impresses all with the way he rallied his teammates in victory over Northwestern.  &#13;&#13;Check out this story on detroitnews.com: https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                6
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RObzorvM9Ng" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RObzorvhUJU" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Shea Patterson&#39;s &#39;infectious energy&#39; gives Michigan a jolt</h1></section><section id="module-position-RObzorvTQuY" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RObzorvL8Ag" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/27829/angelique-s-chengelis/">Angelique S. Chengelis</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 2:23 p.m. ET Oct. 2, 2018 | <span class="asset-metabar-time-updated">Updated 4:24 a.m. ET Oct. 3, 2018</span></span></div></section><section id="module-position-RObzoruG07o" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RObzoru3wvE" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RObzoyCgHzM" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="1493246002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.detroitnews.com/embed/video/1493246002?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=michigan-wolverines-football%2Csuccess%2Caction%2Cspirituality%2Cplayfulness%2Coffence%2Coverall-positive%2Csport%2Camerican-football%2Cshea-patterson%2Cfootball-recruiting%2Clittle-league-world-series%2Cuniversity-of-mississippi&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Fcollege%2Ffeatures_michigan&amp;ssts=sports%2Fcollege%2Funiversity-michigan%2Fwolverines&amp;series='
                        name='snow-player/1493246002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5843047156001_5843040426001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Harbaugh impressed with Patterson&#39;s energy"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5843047156001_5843040426001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5843046162001_5843040426001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-10-01T22:14:50" /><meta itemprop="duration" content="PT00M00M58S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Michigan head coach Jim Harbaugh on the spark QB Shea Patterson gave the team at Northwestern.
    <span class="credit">Angelique S. Chengelis, The Detroit News</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-RObzoyDe5N0" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RObzot-lkAQ" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="Shea" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/55d040b9-54d2-43b9-ba8c-3c884715384b-shea.jpg?width=500&amp;height=333" /><span class="toggle"></span><meta itemprop="name" content="Shea" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Michigan quarterback Shea Patterson talked to everyone on the sidelines during the Northwestern game, trying to motivate his teammates to rally from a 17-point deficit. It worked.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: David Guralnick, Detroit News)</span></span></p></aside></section></div></div><div id="module-position-RObzoyDCZ6s" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;text=Shea%20Patterson%27s%20%27infectious%20energy%27%20gives%20Michigan%20a%20jolt&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    6
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text"><em>Ann Arbor</em> &mdash;&nbsp;With the team trailing by 17 points, Michigan pass-game coordinator Pep Hamilton looked from his perch in the press box at Northwestern&rsquo;s Ryan Field at the sideline and saw quarterback Shea Patterson rallying his teammates.</p><p class="speakable-p-2 p-text">All of them. Defensive and special teams players included.</p><p class="p-text">Patterson led a late touchdown drive for the 20-17 win to improve the Wolverines to 4-1, 2-0 Big Ten. Michigan plays Maryland at Michigan Stadium on Saturday.</p><p class="p-text">&ldquo;At no point in time did Shea and his teammates blink,&rdquo; Hamilton said Monday night on the Inside Michigan Football radio show. &ldquo;I saw (Patterson) come off the field after one series where we went three and out, and it was probably the most animated I&rsquo;ve seen him, and I&rsquo;m up in the box.</p><p class="p-text"><strong>More:</strong>&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/university-michigan/2018/10/01/michigan-defense-moves-sluggish-start-stymie-northwestern/1488085002/">Nation-best Michigan defense gets over sluggish start</a></p><p class="p-text"><strong>More:&nbsp;</strong><a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-wolverines-cornerback-david-long-backs-up-his-hot-take-twitter/1505467002/">UM cornerback Long backs up his hot take on Twitter</a></p><p class="p-text">&quot;I&rsquo;m just looking down and observing and see what&rsquo;s going on the sideline, and I saw Shea grab all the guys and really say something to them to help them keep their focus and know that he&rsquo;s going to find a way to get us back in the game and ultimately go out and win the game. And it happened. There was never a doubt in my mind that he could get us back in the game and win the game for us, but his teammates have the utmost confidence that he gives us a chance to win any time you put the ball in his hands.&rdquo;</p><p class="p-text">Patterson transferred to Michigan last December from Ole Miss, so this is his first time playing a Big Ten schedule. He grew up in Toledo and attended many Michigan home games when he was a kid, though, and believes the Wolverines must embrace an every-week approach that resembles the team&rsquo;s preparation for the regular-season finale against arch rival Ohio State.</p><div id="module-position-RObzoyDzYiI" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="1505812002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.detroitnews.com/embed/video/1505812002?sitelabel=reimagine&amp;placement=snow-smallarticleinlinehtml5&amp;keywords=michigan-wolverines-football%2Csuccess%2Caction%2Cspirituality%2Cplayfulness%2Coffence%2Coverall-positive%2Csport%2Camerican-football%2Cshea-patterson%2Cfootball-recruiting%2Clittle-league-world-series%2Cuniversity-of-mississippi&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Fcollege%2Ffeatures_michigan&amp;ssts=sports%2Fcollege%2Funiversity-michigan%2Fwolverines&amp;series='
                        name='snow-player/1505812002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5843573071001_5843571800001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="UM&#39;s Chase Winovich disputes roommate Shea Patterson&#39;s comment that Winovich plays more Fortnite than anyone on the team but isn&#39;t the best"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5843573071001_5843571800001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5843571438001_5843571800001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="2018-10-03T01:10:57" /><meta itemprop="duration" content="PT00M00M41S" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    UM&#39;s Chase Winovich disputes roommate Shea Patterson&#39;s comment that Winovich plays more Fortnite than anyone on the team but isn&#39;t the best player.
    <span class="credit">Angelique S. Chengelis, The Detroit News</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><p class="p-text">&ldquo;This is the Big Ten, there&rsquo;s talent everywhere, and that Northwestern team, I don&rsquo;t care what anybody says, they were solid, and whenever a team has a week in advance to prepare for you while you&rsquo;re focusing on another team definitely gives them a certain edge,&rdquo; Patterson said, referring to Northwestern&rsquo;s bye the previous week, just as Maryland had a bye last week before coming to Ann Arbor.</p><p class="p-text">&ldquo;We&rsquo;ve got to understand we have to play the same every week and approach every game like we&rsquo;re playing Ohio State. Just come out firing, not starting slow on offense or defense. Just trusting ourselves and trusting the game plan and going out here and playing.&rdquo;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">Jon Runyan Jr., the starting left tackle, said Monday that Patterson motivated his teammates throughout the game.</p><p class="p-text">&ldquo;He&rsquo;s a very vocal guy in the huddle,&rdquo; Runyan said. &ldquo;Before every drive he was getting us all fired up saying, &lsquo;Hey, this thing is not over.&rsquo;&rdquo;</p><p class="p-text">Michigan coach Jim Harbaugh, a former quarterback, could relate to what Patterson experienced last Saturday at Northwestern.</p><p class="p-text">&ldquo;It&rsquo;s a great feeling as a quarterback to have a comeback win,&rdquo; Harbaugh said Monday at his weekly news conference. &ldquo;His energy was infectious on the sideline and in the game. As the game got tight and needed a spark, he gave it. When it got closer, he gave more energy and took plays into his own hands at times. That intangible. He was chasing the victory in rallying his teammates. Not everybody has that. He showed it.&rdquo;</p><div id="module-position-RObzoyDQSGQ" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/&amp;text=Shea%20Patterson's%20'infectious%20energy'%20gives%20Michigan%20a%20jolt&amp;via=detroitnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Detroit News Big Ten Power Rankings: Week 6</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/"
            data-title="Shea Patterson's 'infectious energy' gives Michigan a jolt"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1479234002"
        data-title="Detroit News Big Ten Power Rankings: Week 6"
        data-seo-title=""
        data-ssts="sports/college/big-ten"
        data-cst="sports/college/features_bigten"
        data-published-date="2018-09-30T16:16:18.772Z"
        
        
         data-gal-pageurl="https://www.detroitnews.com/picture-gallery/sports/college/big-ten/2018/09/30/detroit-news-big-ten-football-power-rankings-week-6/1479234002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide vertical active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/16f04106-021e-48de-a29e-a633dee6fcef-AP18272810449024.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/16f04106-021e-48de-a29e-a633dee6fcef-AP18272810449024.jpg?width=276&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/16f04106-021e-48de-a29e-a633dee6fcef-AP18272810449024.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/16f04106-021e-48de-a29e-a633dee6fcef-AP18272810449024.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Go through the gallery to see the Detroit News Big Ten Power Rankings for Week 6 of the college football season, compiled by Matt Charboneau." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Go through the gallery to see the Detroit News Big Ten Power Rankings for Week 6 of the college football season, compiled by Matt Charboneau.</span><meta itemprop="copyrightHolder" content="Jim Young, AP" /><span class="credit gallery-viewport-credit"> Jim Young, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/0fa116de-2d96-4dc0-91bd-152e710db1cb-AP18273153352382.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/0fa116de-2d96-4dc0-91bd-152e710db1cb-AP18273153352382.jpg?width=500&amp;height=391" data-byline="Chris Knight, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/0fa116de-2d96-4dc0-91bd-152e710db1cb-AP18273153352382.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/0fa116de-2d96-4dc0-91bd-152e710db1cb-AP18273153352382.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="1. Ohio State (5-0, 2-0) – If there was any doubt which team was the best in the Big Ten, the Buckeyes squashed that by rallying from two touchdowns behind in the fourth quarter on the road to knock off Penn State, highlighted by Dwayne Haskins throwing two touchdown passes in the final seven minutes. It’s hard to see where the Buckeyes get tested again until maybe at Michigan State in mid-November. Last week: 1." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">1. Ohio State (5-0, 2-0) – If there was any doubt which team was the best in the Big Ten, the Buckeyes squashed that by rallying from two touchdowns behind in the fourth quarter on the road to knock off Penn State, highlighted by Dwayne Haskins throwing two touchdown passes in the final seven minutes. It’s hard to see where the Buckeyes get tested again until maybe at Michigan State in mid-November. Last week: 1.</span><meta itemprop="copyrightHolder" content="Chris Knight, AP" /><span class="credit gallery-viewport-credit"> Chris Knight, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/62172a5b-e370-4e39-bf2d-0795bf4a6ca3-AP18273059133346_2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/62172a5b-e370-4e39-bf2d-0795bf4a6ca3-AP18273059133346_2.jpg?width=500&amp;height=335" data-byline="Chris Knight, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/62172a5b-e370-4e39-bf2d-0795bf4a6ca3-AP18273059133346_2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/62172a5b-e370-4e39-bf2d-0795bf4a6ca3-AP18273059133346_2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="2. Penn State (4-1, 1-1) – The Nittany Lions seemed to have everything in control in the fourth quarter at home against Ohio State, only to watch the Buckeyes rally for a win as their own rally stalled with a bizarre fourth-down run call. A much-needed break comes up this week before the Nittany Lions attempt to bounce back in two weeks against Michigan State. Last week: 2." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">2. Penn State (4-1, 1-1) – The Nittany Lions seemed to have everything in control in the fourth quarter at home against Ohio State, only to watch the Buckeyes rally for a win as their own rally stalled with a bizarre fourth-down run call. A much-needed break comes up this week before the Nittany Lions attempt to bounce back in two weeks against Michigan State. Last week: 2.</span><meta itemprop="copyrightHolder" content="Chris Knight, AP" /><span class="credit gallery-viewport-credit"> Chris Knight, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/03035863-c2d4-42fa-b088-38404a696381-AP18268488710170.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/03035863-c2d4-42fa-b088-38404a696381-AP18268488710170.jpg?width=500&amp;height=389" data-byline="Matthew Putney, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/03035863-c2d4-42fa-b088-38404a696381-AP18268488710170.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/03035863-c2d4-42fa-b088-38404a696381-AP18268488710170.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="3. Wisconsin (3-1, 1-0) – The Badgers had the week off following last week’s critical win over Iowa that put them in control in the Big Ten West. A bit of a tune-up is next with Nebraska coming to town before another big one as the Badgers hit the road to take on Michigan in a couple of weeks. Last week: 3." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">3. Wisconsin (3-1, 1-0) – The Badgers had the week off following last week’s critical win over Iowa that put them in control in the Big Ten West. A bit of a tune-up is next with Nebraska coming to town before another big one as the Badgers hit the road to take on Michigan in a couple of weeks. Last week: 3.</span><meta itemprop="copyrightHolder" content="Matthew Putney, AP" /><span class="credit gallery-viewport-credit"> Matthew Putney, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/7d4f54df-7b1f-466e-abcc-ad907c5d2984-AP18273027211629.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/7d4f54df-7b1f-466e-abcc-ad907c5d2984-AP18273027211629.jpg?width=500&amp;height=379" data-byline="Jim Young, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/7d4f54df-7b1f-466e-abcc-ad907c5d2984-AP18273027211629.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/7d4f54df-7b1f-466e-abcc-ad907c5d2984-AP18273027211629.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="4. Michigan (4-1, 2-0) – It was looking bleak for the Wolverines as they fell behind by 17 at Northwestern only to score 20 unanswered to pick up the win. The tough stretch is just getting started, though, as a tough Maryland team comes to town next followed by Wisconsin, Michigan State and Penn State in consecutive weeks. Last week: 4." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">4. Michigan (4-1, 2-0) – It was looking bleak for the Wolverines as they fell behind by 17 at Northwestern only to score 20 unanswered to pick up the win. The tough stretch is just getting started, though, as a tough Maryland team comes to town next followed by Wisconsin, Michigan State and Penn State in consecutive weeks. Last week: 4.</span><meta itemprop="copyrightHolder" content="Jim Young, AP" /><span class="credit gallery-viewport-credit"> Jim Young, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/ad3e7ed4-402f-4344-941f-cdd8e70df80b-AP18268488263816_1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/ad3e7ed4-402f-4344-941f-cdd8e70df80b-AP18268488263816_1.jpg?width=500&amp;height=333" data-byline="Matthew Putney, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/ad3e7ed4-402f-4344-941f-cdd8e70df80b-AP18268488263816_1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/ad3e7ed4-402f-4344-941f-cdd8e70df80b-AP18268488263816_1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="5. Iowa (3-1, 0-1) – Another team with a week off, the Hawkeyes will need to bounce back from last week’s loss to Wisconsin. It puts them in a tough spot in the Big Ten West as they’ll need to remain perfect and hope the Badgers slip up. The challenge for the Hawkeyes is that four of the next five games are on the road. Last week: 5." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">5. Iowa (3-1, 0-1) – Another team with a week off, the Hawkeyes will need to bounce back from last week’s loss to Wisconsin. It puts them in a tough spot in the Big Ten West as they’ll need to remain perfect and hope the Badgers slip up. The challenge for the Hawkeyes is that four of the next five games are on the road. Last week: 5.</span><meta itemprop="copyrightHolder" content="Matthew Putney, AP" /><span class="credit gallery-viewport-credit"> Matthew Putney, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/769f5e6b-7235-471a-889a-9aa6dd17a1d8-AP18272748577991.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/769f5e6b-7235-471a-889a-9aa6dd17a1d8-AP18272748577991.jpg?width=500&amp;height=354" data-byline="Al Goldis, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/769f5e6b-7235-471a-889a-9aa6dd17a1d8-AP18272748577991.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/769f5e6b-7235-471a-889a-9aa6dd17a1d8-AP18272748577991.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="6. Michigan State (3-1, 1-0) – The Spartans went out of conference to get another win over Central Michigan. However, the offensive struggles continue as they are still not running the ball great and had another turnover in the end zone. Northwestern comes to town next before a trip to Penn State that could say a lot about MSU’s fate in the Big Ten East. Last week: 6." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">6. Michigan State (3-1, 1-0) – The Spartans went out of conference to get another win over Central Michigan. However, the offensive struggles continue as they are still not running the ball great and had another turnover in the end zone. Northwestern comes to town next before a trip to Penn State that could say a lot about MSU’s fate in the Big Ten East. Last week: 6.</span><meta itemprop="copyrightHolder" content="Al Goldis, AP" /><span class="credit gallery-viewport-credit"> Al Goldis, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/e4f775a1-adc0-4fdf-8d3a-bcfa9958459d-AP18265788485383.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/e4f775a1-adc0-4fdf-8d3a-bcfa9958459d-AP18265788485383.jpg?width=500&amp;height=338" data-byline="Patrick Semansky, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/e4f775a1-adc0-4fdf-8d3a-bcfa9958459d-AP18265788485383.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/e4f775a1-adc0-4fdf-8d3a-bcfa9958459d-AP18265788485383.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="7. Maryland (3-1, 1-0) – The mildly surprising Terrapins had the week off following a blowout win last week over Minnesota. The first real test in the Big Ten East comes with next week’s trip to Michigan. A win would be huge for a team not many expected to be a factor in the division. Last week: 7." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">7. Maryland (3-1, 1-0) – The mildly surprising Terrapins had the week off following a blowout win last week over Minnesota. The first real test in the Big Ten East comes with next week’s trip to Michigan. A win would be huge for a team not many expected to be a factor in the division. Last week: 7.</span><meta itemprop="copyrightHolder" content="Patrick Semansky, AP" /><span class="credit gallery-viewport-credit"> Patrick Semansky, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/306ebc7f-8ff6-4741-a0a9-3e964541c6e0-AP18272642920933.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/306ebc7f-8ff6-4741-a0a9-3e964541c6e0-AP18272642920933.jpg?width=500&amp;height=373" data-byline="Julio Cortez, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/306ebc7f-8ff6-4741-a0a9-3e964541c6e0-AP18272642920933.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/306ebc7f-8ff6-4741-a0a9-3e964541c6e0-AP18272642920933.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="8. Indiana (4-1, 1-1) – The Hoosiers didn’t blow out Rutgers, but getting a division win on the road is big for a team that seems on the verge of moving the program toward relevance in the East. It gets real with a trip to Ohio State next, a game no one will give the Hoosiers a chance to win. Last week: 8." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">8. Indiana (4-1, 1-1) – The Hoosiers didn’t blow out Rutgers, but getting a division win on the road is big for a team that seems on the verge of moving the program toward relevance in the East. It gets real with a trip to Ohio State next, a game no one will give the Hoosiers a chance to win. Last week: 8.</span><meta itemprop="copyrightHolder" content="Julio Cortez, AP" /><span class="credit gallery-viewport-credit"> Julio Cortez, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/72851c02-44b0-474c-a5d1-8e7093a9af1c-AP18272860650090.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/72851c02-44b0-474c-a5d1-8e7093a9af1c-AP18272860650090.jpg?width=500&amp;height=360" data-byline="Nati Harnik, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/72851c02-44b0-474c-a5d1-8e7093a9af1c-AP18272860650090.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/72851c02-44b0-474c-a5d1-8e7093a9af1c-AP18272860650090.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="9. Purdue (2-3, 1-1) – The Boilermakers are probably better than their record indicates and it’s hard to gauge what a win at Nebraska means considering how the Cornhuskers are struggling. But getting things turned around after losing the opening three games is vital, and the Boilermakers are on the right path headed into their bye week. Last week: 11." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">9. Purdue (2-3, 1-1) – The Boilermakers are probably better than their record indicates and it’s hard to gauge what a win at Nebraska means considering how the Cornhuskers are struggling. But getting things turned around after losing the opening three games is vital, and the Boilermakers are on the right path headed into their bye week. Last week: 11.</span><meta itemprop="copyrightHolder" content="Nati Harnik, AP" /><span class="credit gallery-viewport-credit"> Nati Harnik, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/5f95a725-6119-48a4-8c9b-0c4aff153714-AP18265719132356.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/5f95a725-6119-48a4-8c9b-0c4aff153714-AP18265719132356.jpg?width=500&amp;height=333" data-byline="Patrick Semansky, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/5f95a725-6119-48a4-8c9b-0c4aff153714-AP18265719132356.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/5f95a725-6119-48a4-8c9b-0c4aff153714-AP18265719132356.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="10. Minnesota (3-1, 0-1) – The Golden Gophers were off this week after losing the Big Ten opener at Maryland as well as losing standout cornerback Antoine Winfield Jr. for the season to a foot injury. They’ll have a chance to mix things up in the Big Ten West this week by hosting Iowa before hitting the road to take on Ohio State. Last week: 9." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">10. Minnesota (3-1, 0-1) – The Golden Gophers were off this week after losing the Big Ten opener at Maryland as well as losing standout cornerback Antoine Winfield Jr. for the season to a foot injury. They’ll have a chance to mix things up in the Big Ten West this week by hosting Iowa before hitting the road to take on Ohio State. Last week: 9.</span><meta itemprop="copyrightHolder" content="Patrick Semansky, AP" /><span class="credit gallery-viewport-credit"> Patrick Semansky, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/abf85700-37ec-4063-8e4b-c1cb08e0485e-GettyImages-1043149930.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/abf85700-37ec-4063-8e4b-c1cb08e0485e-GettyImages-1043149930.jpg?width=384&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/abf85700-37ec-4063-8e4b-c1cb08e0485e-GettyImages-1043149930.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/abf85700-37ec-4063-8e4b-c1cb08e0485e-GettyImages-1043149930.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="11. Northwestern (1-3, 1-1) – Things couldn’t have started much better for the Wildcats at home against Michigan, scoring the first 17 points of the game. However, the offensive problems returned as the Wildcats didn’t score again and allowed the Wolverines to rally. It will be a tall task to bounce back this week with a trip to Michigan State coming up. Last week: 10." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">11. Northwestern (1-3, 1-1) – Things couldn’t have started much better for the Wildcats at home against Michigan, scoring the first 17 points of the game. However, the offensive problems returned as the Wildcats didn’t score again and allowed the Wolverines to rally. It will be a tall task to bounce back this week with a trip to Michigan State coming up. Last week: 10.</span><meta itemprop="copyrightHolder" content="Jonathan Daniel, Getty Images" /><span class="credit gallery-viewport-credit"> Jonathan Daniel, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/102382bc-1f57-48cf-9902-f7462c10cca2-IL.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/102382bc-1f57-48cf-9902-f7462c10cca2-IL.jpg?width=378&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/102382bc-1f57-48cf-9902-f7462c10cca2-IL.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/102382bc-1f57-48cf-9902-f7462c10cca2-IL.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="12. Illinois (2-2, 0-1) – The Fighting Illini had the week off and will have a decent shot at ending their two-game skid this week by heading to Rutgers. However, nothing is a given for the Illini, who have won just two Big Ten games since Lovie Smith took over as coach in 2016. Last week: 12." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">12. Illinois (2-2, 0-1) – The Fighting Illini had the week off and will have a decent shot at ending their two-game skid this week by heading to Rutgers. However, nothing is a given for the Illini, who have won just two Big Ten games since Lovie Smith took over as coach in 2016. Last week: 12.</span><meta itemprop="copyrightHolder" content="Holly Hart, AP" /><span class="credit gallery-viewport-credit"> Holly Hart, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/f375c0be-a250-4f5c-83ed-96a5b722bba0-AP18273016621832.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/f375c0be-a250-4f5c-83ed-96a5b722bba0-AP18273016621832.jpg?width=500&amp;height=371" data-byline="Nati Harnik, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/f375c0be-a250-4f5c-83ed-96a5b722bba0-AP18273016621832.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/f375c0be-a250-4f5c-83ed-96a5b722bba0-AP18273016621832.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="13. Nebraska (0-4, 0-2) – The miserable start for coach Scott Frost’s tenure at his alma mater continued with a loss at home to Purdue. It’s far from what the Cornhusker faithful expected when the former quarterback was hired, and it will get even tougher this week with a trip to Wisconsin. Last week: 13." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">13. Nebraska (0-4, 0-2) – The miserable start for coach Scott Frost’s tenure at his alma mater continued with a loss at home to Purdue. It’s far from what the Cornhusker faithful expected when the former quarterback was hired, and it will get even tougher this week with a trip to Wisconsin. Last week: 13.</span><meta itemprop="copyrightHolder" content="Nati Harnik, AP" /><span class="credit gallery-viewport-credit"> Nati Harnik, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/bd30ae88-00b7-49dc-91e6-5953e3d8e0d6-AP18273128226809.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/bd30ae88-00b7-49dc-91e6-5953e3d8e0d6-AP18273128226809.jpg?width=500&amp;height=331" data-byline="Julio Cortez, AP"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/bd30ae88-00b7-49dc-91e6-5953e3d8e0d6-AP18273128226809.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/bd30ae88-00b7-49dc-91e6-5953e3d8e0d6-AP18273128226809.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="14. Rutgers (1-4, 0-2) – After opening the season with a victory, the Scarlet Knights have lost four straight following a loss at home to Indiana. Getting Illinois at home this week might be their best chance for another victory this season as they likely won’t be favored again the rest of the way. Last week: 14." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">14. Rutgers (1-4, 0-2) – After opening the season with a victory, the Scarlet Knights have lost four straight following a loss at home to Indiana. Getting Illinois at home this week might be their best chance for another victory this season as they likely won’t be favored again the rest of the way. Last week: 14.</span><meta itemprop="copyrightHolder" content="Julio Cortez, AP" /><span class="credit gallery-viewport-credit"> Julio Cortez, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/16f04106-021e-48de-a29e-a633dee6fcef-AP18272810449024.jpg?crop=2422,1817,x1,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Go through the gallery to see the Detroit News Big Ten Power Rankings for Week 6 of the college football season, compiled by Matt Charboneau." width="80" height="60"><span class="thumb-count">1 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/0fa116de-2d96-4dc0-91bd-152e710db1cb-AP18273153352382.jpg?crop=3337,2503,x1,y111&amp;width=80&amp;height=60&amp;fit=bounds" alt="1. Ohio State (5-0, 2-0) – If there was any doubt which team was the best in the Big Ten, the Buckeyes squashed that by rallying from two touchdowns behind in the fourth quarter on the road to knock off Penn State, highlighted by Dwayne Haskins throwing two touchdown passes in the final seven minutes. It’s hard to see where the Buckeyes get tested again until maybe at Michigan State in mid-November. Last week: 1." width="80" height="60"><span class="thumb-count">2 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/62172a5b-e370-4e39-bf2d-0795bf4a6ca3-AP18273059133346_2.jpg?crop=2647,1985,x22,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="2. Penn State (4-1, 1-1) – The Nittany Lions seemed to have everything in control in the fourth quarter at home against Ohio State, only to watch the Buckeyes rally for a win as their own rally stalled with a bizarre fourth-down run call. A much-needed break comes up this week before the Nittany Lions attempt to bounce back in two weeks against Michigan State. Last week: 2." width="80" height="60"><span class="thumb-count">3 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/03035863-c2d4-42fa-b088-38404a696381-AP18268488710170.jpg?crop=3807,2855,x1,y87&amp;width=80&amp;height=60&amp;fit=bounds" alt="3. Wisconsin (3-1, 1-0) – The Badgers had the week off following last week’s critical win over Iowa that put them in control in the Big Ten West. A bit of a tune-up is next with Nebraska coming to town before another big one as the Badgers hit the road to take on Michigan in a couple of weeks. Last week: 3." width="80" height="60"><span class="thumb-count">4 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/7d4f54df-7b1f-466e-abcc-ad907c5d2984-AP18273027211629.jpg?crop=3499,2624,x1,y32&amp;width=80&amp;height=60&amp;fit=bounds" alt="4. Michigan (4-1, 2-0) – It was looking bleak for the Wolverines as they fell behind by 17 at Northwestern only to score 20 unanswered to pick up the win. The tough stretch is just getting started, though, as a tough Maryland team comes to town next followed by Wisconsin, Michigan State and Penn State in consecutive weeks. Last week: 4." width="80" height="60"><span class="thumb-count">5 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/ad3e7ed4-402f-4344-941f-cdd8e70df80b-AP18268488263816_1.jpg?crop=4760,3570,x595,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="5. Iowa (3-1, 0-1) – Another team with a week off, the Hawkeyes will need to bounce back from last week’s loss to Wisconsin. It puts them in a tough spot in the Big Ten West as they’ll need to remain perfect and hope the Badgers slip up. The challenge for the Hawkeyes is that four of the next five games are on the road. Last week: 5." width="80" height="60"><span class="thumb-count">6 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/769f5e6b-7235-471a-889a-9aa6dd17a1d8-AP18272748577991.jpg?crop=3270,2453,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="6. Michigan State (3-1, 1-0) – The Spartans went out of conference to get another win over Central Michigan. However, the offensive struggles continue as they are still not running the ball great and had another turnover in the end zone. Northwestern comes to town next before a trip to Penn State that could say a lot about MSU’s fate in the Big Ten East. Last week: 6." width="80" height="60"><span class="thumb-count">7 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/e4f775a1-adc0-4fdf-8d3a-bcfa9958459d-AP18265788485383.jpg?crop=2888,2166,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="7. Maryland (3-1, 1-0) – The mildly surprising Terrapins had the week off following a blowout win last week over Minnesota. The first real test in the Big Ten East comes with next week’s trip to Michigan. A win would be huge for a team not many expected to be a factor in the division. Last week: 7." width="80" height="60"><span class="thumb-count">8 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/306ebc7f-8ff6-4741-a0a9-3e964541c6e0-AP18272642920933.jpg?crop=3272,2454,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="8. Indiana (4-1, 1-1) – The Hoosiers didn’t blow out Rutgers, but getting a division win on the road is big for a team that seems on the verge of moving the program toward relevance in the East. It gets real with a trip to Ohio State next, a game no one will give the Hoosiers a chance to win. Last week: 8." width="80" height="60"><span class="thumb-count">9 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/72851c02-44b0-474c-a5d1-8e7093a9af1c-AP18272860650090.jpg?crop=4424,3318,x0,y7&amp;width=80&amp;height=60&amp;fit=bounds" alt="9. Purdue (2-3, 1-1) – The Boilermakers are probably better than their record indicates and it’s hard to gauge what a win at Nebraska means considering how the Cornhuskers are struggling. But getting things turned around after losing the opening three games is vital, and the Boilermakers are on the right path headed into their bye week. Last week: 11." width="80" height="60"><span class="thumb-count">10 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/5f95a725-6119-48a4-8c9b-0c4aff153714-AP18265719132356.jpg?crop=2975,2231,x336,y1&amp;width=80&amp;height=60&amp;fit=bounds" alt="10. Minnesota (3-1, 0-1) – The Golden Gophers were off this week after losing the Big Ten opener at Maryland as well as losing standout cornerback Antoine Winfield Jr. for the season to a foot injury. They’ll have a chance to mix things up in the Big Ten West this week by hosting Iowa before hitting the road to take on Ohio State. Last week: 9." width="80" height="60"><span class="thumb-count">11 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/abf85700-37ec-4063-8e4b-c1cb08e0485e-GettyImages-1043149930.jpg?crop=2675,2006,x0,y225&amp;width=80&amp;height=60&amp;fit=bounds" alt="11. Northwestern (1-3, 1-1) – Things couldn’t have started much better for the Wildcats at home against Michigan, scoring the first 17 points of the game. However, the offensive problems returned as the Wildcats didn’t score again and allowed the Wolverines to rally. It will be a tall task to bounce back this week with a trip to Michigan State coming up. Last week: 10." width="80" height="60"><span class="thumb-count">12 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/102382bc-1f57-48cf-9902-f7462c10cca2-IL.jpg?crop=3119,2339,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="12. Illinois (2-2, 0-1) – The Fighting Illini had the week off and will have a decent shot at ending their two-game skid this week by heading to Rutgers. However, nothing is a given for the Illini, who have won just two Big Ten games since Lovie Smith took over as coach in 2016. Last week: 12." width="80" height="60"><span class="thumb-count">13 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/f375c0be-a250-4f5c-83ed-96a5b722bba0-AP18273016621832.jpg?crop=3019,2264,x32,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="13. Nebraska (0-4, 0-2) – The miserable start for coach Scott Frost’s tenure at his alma mater continued with a loss at home to Purdue. It’s far from what the Cornhusker faithful expected when the former quarterback was hired, and it will get even tougher this week with a trip to Wisconsin. Last week: 13." width="80" height="60"><span class="thumb-count">14 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/09/30/PDTN/bd30ae88-00b7-49dc-91e6-5953e3d8e0d6-AP18273128226809.jpg?crop=2556,1917,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="14. Rutgers (1-4, 0-2) – After opening the season with a victory, the Scarlet Knights have lost four straight following a loss at home to Indiana. Getting Illinois at home this week might be their best chance for another victory this season as they likely won’t be favored again the rest of the way. Last week: 14." width="80" height="60"><span class="thumb-count">15 of 15</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class="p-text">Hamilton has repeatedly praised Patterson&rsquo;s playmaking ability. During the touchdown drive, Patterson ran nine yards to convert on third-down-and-six and two plays later completed a 22-yard pass to tight end Zach Gentry to the Northwestern 6-yard line.</p><p class="p-text">&ldquo;One thing that makes Shea Patterson exceptional in my opinion is just his competitiveness,&rdquo; he said on the radio show. &ldquo;His ability to make plays when the plays break down, the off-schedule plays. That&rsquo;s an instinct. That&rsquo;s not something you necessarily coach and rehearse in practice.</p><p class="p-text">&ldquo;Can&rsquo;t say that we&rsquo;ve had the drill where he spins out and rolls to the left and then juke two guys and throw it back across the field on a deep post. That hasn&rsquo;t been the case. It&rsquo;s just something that over the years of having played the game and really playing it at a high level for a long time, he&rsquo;s developed a skillset that makes him exceptional.&rdquo;</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">Patterson said since his arrival at Michigan, he has drastically improved his knowledge of the game.</p><p class="p-text">&ldquo;Coach Pep has just been an awesome coach and role model toward me,&rdquo; Patterson said. &ldquo;I think after the first week I really learned how much I was going to learn about the game of football.</p><p class="p-text"><strong>More</strong>: <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/university-michigan/2018/10/01/no-updates-health-michigan-wolverines-rashan-gary-chris-evans/1487645002/">Harbaugh: Michigan&rsquo;s Rashan Gary, Chris Evans questionable for Maryland</a></p><p class="p-text">&ldquo;Since I stepped on campus, within the first month or two I learned about football than I have my whole entire life. Just comforting knowing I have a guy like that coaching me and just calling the plays that gives me confidence.</p><p class="p-text">Patterson is 15th nationally in completion percentage (68.5 percent) and has a strong, accurate arm but can use his legs to get out of trouble. He also has learned from Harbaugh and Hamilton that while he shoulders the responsibility of carrying the offense, he&rsquo;s got the nation&rsquo;s top-ranked defense on his side.</p><p class="p-text">Knowing that, the coaches want Patterson to understand he doesn&rsquo;t have to do everything.</p><p class="p-text">&ldquo;I&rsquo;m getting a good idea of you don&rsquo;t have to do too much just when you need it and when you actually have to, then extend the play,&rdquo; Patterson said. &ldquo;Just growing up, playing with my brothers, that&rsquo;s kind of how I was raised to play. It just comes natural. I understand I have a great defense on my side, special teams and all kinds of players around me that I don&rsquo;t necessarily have to do that to a certain extent.&rdquo;</p><p class="p-text">Since the opening season loss at Notre Dame, Hamilton said the offense has grown and considerably improved.</p><p class="p-text">What has remained consistent is his belief in the type of quarterback Patterson is and can become.</p><p class="p-text"><strong>More:</strong>&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/01/michigan-wolverines-awaits-big-ten-explanation-phantom-call-karan-higdon/1489745002/">Michigan awaits Big Ten explanation for &#39;phantom call&#39; on Higdon</a></p><p class="p-text">&ldquo;He has the skillset and the instincts and talent that makes him an exceptional player,&rdquo; Hamilton said. &ldquo;It started when he was (a kid), just going out and playing ball. He&rsquo;s been the best player on all the teams he&rsquo;s ever been on in any sport. He played in the Little League World Series when he was 12. He just got drafted to Major League baseball (by the Texas Rangers) and never played college baseball. He was a five-star recruit coming out of high school, he won the Elite 11.</p><p class="p-text">&ldquo;Those intangibles are &hellip; you hear people talk about the &lsquo;it&rsquo; factor and what does that mean? Instincts and talent, and that&rsquo;s what he has. And now, I feel like the time he spent with Donovan (Peoples-Jones) and Tarik at one point, but Donovan and Nico (Collins) and Zach Gentry &ndash; holy smokes, right? Sean McKeon and Nick Eubanks. We&rsquo;re a formidable offense. We&rsquo;re still a work in progress. We have a little ways to go. We have a lot of things we need to clean up, but we have some special playmakers on the offensive side of the ball and there&rsquo;s still room to grow.&rdquo;</p><div id="module-position-RObzoyDY3FI" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/09f9e443-2a35-451d-9bcd-49c2e6e7a8e6-peoples-jones.jpg?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Wide receiver Donovan Peoples-Jones and the Wolverines were down 17-0 early in the second quarter before rallying to beat Northwestern last Saturday, 20-17." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/09f9e443-2a35-451d-9bcd-49c2e6e7a8e6-peoples-jones.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/09f9e443-2a35-451d-9bcd-49c2e6e7a8e6-peoples-jones.jpg?width=500&amp;height=333" /><meta itemprop="name" content="Peoples Jones" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Wide receiver Donovan Peoples-Jones and the Wolverines were down 17-0 early in the second quarter before rallying to beat Northwestern last Saturday, 20-17.<meta itemprop="copyrightHolder" content="David Guralnick, Detroit News" />&nbsp;<span class="credit">(Photo: David Guralnick, Detroit News)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Patterson echoed those comments and singled out his supporting cast on offense &ndash; from the offensive line to the running backs, receivers and tight ends.</p><p class="p-text">&ldquo;As long as we come out ready to play, prepare every week in practice, I don&rsquo;t think there&rsquo;s anything we can&rsquo;t do. I don&rsquo;t think there&rsquo;s any team in the country that we can&rsquo;t beat,&rdquo; Patterson said. &ldquo;It was so cool to see (running back) Karan (Higdon) day in and day out work and see how well he does on Saturday. I couldn&rsquo;t be more thankful for (the offensive line). I need to take them out to dinner soon. Our receivers and tight ends it&rsquo;s so comforting that you&rsquo;ve got guys like Nico Collins and Donovan Peoples-Jones, Tarik Black, we haven&rsquo;t had him back yet, I&rsquo;m so excited for his return, Zach Gentry and Sean McKeon, I could go on all day.</p><p class="p-text">&ldquo;It&rsquo;s just awesome to not only have them as teammates but to have that relationship off the field with them, that brotherhood, that makes our chemistry that much better off the field. It&rsquo;s different when you really invest in a friendship off the field and that carries onto the football field because you just play that much harder for one another.&rdquo;</p><h3 class="presto-h3">&nbsp;</h3><p class="p-text">&nbsp;</p><p class="p-text p-text-last"id="article-body-p-last">&nbsp;</p><div id="module-position-RObzoyC2_bw" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-RObzoyCgwaU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;text=Shea%20Patterson%27s%20%27infectious%20energy%27%20gives%20Michigan%20a%20jolt&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-coaches-love-shea-pattersons-leadership-skills/1498943002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    6
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RObzot_IQhE" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RObzot-8FFs" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RObzot--yVM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2018/10/02/detroit-lions-film-review-5-observations-vs-cowboys/1503153002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/76675b41-489e-4859-a4d9-bef8adc3e0d4-Davis.jpg?crop=2073,2055,x582,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Detroit Lions film review: 5 observations vs. Cowboys" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2018/10/02/detroit-lions-film-review-5-observations-vs-cowboys/1503153002/"    data-ht="moresportsstories">
                    Detroit Lions film review: 5 observations vs. Cowboys</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 5:03 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nhl/red-wings/2018/10/02/red-wings-season-emphasizes-development/1497644002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/ae15b5132d31981e1485e47b05cf206ad4f12daa/c=0-327-1674-2001/local/-/media/2018/06/26/DetroitNews/DetroitNews/636656254290913732-2018-0626-dg-wings1013.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Red Wings leaning on young talent now more than ever" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nhl/red-wings/2018/10/02/red-wings-season-emphasizes-development/1497644002/"    data-ht="moresportsstories">
                    Red Wings leaning on young talent now more than ever</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 5:15 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-wolverines-cornerback-david-long-backs-up-his-hot-take-twitter/1505467002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/03/PDTN/1e862945-491c-437b-b3c6-b880a130cddc-michnotes-1002.jpg?crop=399,399,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="UM cornerback Long backs up his hot take on Twitter" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/university-michigan/wolverines/2018/10/02/michigan-wolverines-cornerback-david-long-backs-up-his-hot-take-twitter/1505467002/"    data-ht="moresportsstories">
                    UM cornerback Long backs up his hot take on Twitter</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 4:18 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nhl/red-wings/2018/10/02/red-wings-niklas-kronwall-mike-green/1497623002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/02/PDTN/88ac73bc-2a63-4941-bef2-16cfc58c164d-wingsnotes-1002.jpg?crop=2545,2545,x595,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Red Wings set roster but injuries on defense make for fluid situation" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nhl/red-wings/2018/10/02/red-wings-niklas-kronwall-mike-green/1497623002/"    data-ht="moresportsstories">
                    Red Wings set roster but injuries on defense make for fluid situation</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 6:14 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/michigan-state-university/2018/10/02/michigan-state-spartans-like-their-mix-midnight-madness-looms/1496842002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/03/PDTN/1573e641-abe6-4a51-86d0-0b6adf0baac6-cass.jpg?crop=1752,1752,x166,y743&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Spartans like their mix as Midnight Madness looms" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/michigan-state-university/2018/10/02/michigan-state-spartans-like-their-mix-midnight-madness-looms/1496842002/"    data-ht="moresportsstories">
                    Spartans like their mix as Midnight Madness looms</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 4:36 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/2018/10/02/ex-renaissance-principal-anita-williams-venias-vito-jordan-had-oral-contract-continue-basketball-coa/1503198002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/9a13f15dead14d2135756a570d1c27bd31ad3471/c=318-0-2148-1830/local/-/media/2016/02/19/DetroitNews/DetroitNews/635915221957020575-2016-0219-sp-preps100.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Ex-Renaissance principal: Jordan had deal to continue as coach" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/2018/10/02/ex-renaissance-principal-anita-williams-venias-vito-jordan-had-oral-contract-continue-basketball-coa/1503198002/"    data-ht="moresportsstories">
                    Ex-Renaissance principal: Jordan had deal to continue as coach</a></h6><div class="more-section-stories-meta">
                    Oct. 3, 2018, 4:59 a.m.
                </div></li></ul></div></div></section><section id="module-position-RObzot-XO64" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RObzot-kxII" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RObzot-gRdU" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2701.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
